Data Processing Pipeline Paused
Incident Report for MachineMetrics
Resolved
The issue has been resolved and all delayed data has been processed. No data was lost during this incident.
Posted 5 months ago. Mar 28, 2019 - 05:37 EDT
Monitoring
Amazon Web Services is continuing to work to resolve issues with their internal systems. Our data processing pipeline has resumed processing at a reduced rate, and we will continue to monitor the situation while the data backlog is being processed.
Posted 5 months ago. Mar 28, 2019 - 04:38 EDT
Update
Amazon Web Services has reported issues with some of their internal systems. We have reached out and are waiting for more information about the cause. We will post again soon.
Posted 5 months ago. Mar 28, 2019 - 03:41 EDT
Investigating
We are currently investigating an issue which has caused our data processing pipeline to pause. We will update with more information when available.
Posted 5 months ago. Mar 28, 2019 - 03:08 EDT
This incident affected: Data Processing Services.