Data Processing Lagging
Incident Report for MachineMetrics
Resolved
We have resolved the block on our notification system. You may have received notifications for events that happened up to two hours earlier because of the delay. Any new events should send notifications at the appropriate time.
Posted May 06, 2020 - 15:55 EDT
Update
We have resolved the initial delay in data processing that caused machines tiles to show a non-reporting status. We are continuing to investigate an issue that is preventing monitor notifications from going out.
Posted May 06, 2020 - 14:14 EDT
Investigating
We are currently investigating delayed processing in our data pipeline. Machine tiles may temporarily show a non-reporting state until data processing is caught up again.
Posted May 06, 2020 - 12:43 EDT
This incident affected: Data Processing Services.