Operator View data unavailable
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 18:58 EST
Update
The database maintenance is complete. We expect to be have processed the backlog and be fully operational with 15 minutes.
Posted Jan 24, 2021 - 18:46 EST
Investigating
We are still working on the database upgrade. Operator View data is currently unavailable. We will update the status here again within an hour.
Posted Jan 24, 2021 - 18:15 EST
This incident affected: Web Application.