Data Processing Lagging
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 11:46 EDT
Monitoring
We have fixed the problem and the data is catching up.
Posted Jul 26, 2022 - 11:01 EDT
Identified
We are currently experiencing delayed processing in our data pipeline for a small fraction of our customers. This may affect real-time data being displayed on dashboards and the operator view for the affected customers.
Posted Jul 26, 2022 - 10:37 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.