Data Processing Lagging
Incident Report for MachineMetrics
Resolved
The delay in pipeline processing was caused by a misconfiguration
which affected communications in our internal network.
The issue has been corrected and all data has now been processed.
There was no data loss caused by this incident.
Posted 4 months ago. Apr 15, 2019 - 16:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 15, 2019 - 16:25 EDT
Identified
Our engineering team has identified the cause of the delay in pipeline processing and are working to resolve the issue. We will update with more information as it is available.
Posted 4 months ago. Apr 15, 2019 - 14:31 EDT
Investigating
We are currently experiencing an issue related to processing in our data pipeline. This may affect real-time data being displayed on our dashboards and the workcenter view. We are currently investigating this issue and will post an update when available.
Posted 4 months ago. Apr 15, 2019 - 13:48 EDT
This incident affected: Web Application and Data Processing Services.