Data older than 2 days failing to load for timeline in app2.machinemetrics.com and Raw Data Export
Incident Report for MachineMetrics
Resolved
The timeline data backlog has been processed and systems are operating normally.
Posted 6 months ago. Dec 28, 2018 - 15:52 EST
Monitoring
Our team has identified the issue that was causing the delay in data being processed and they have implemented a resolution. Our system is currently working through the app2.machinemetrics.com timeline backlog data at this time. We will update this page again once it is complete. No data loss has occurred from this incident.
Posted 6 months ago. Dec 26, 2018 - 16:30 EST
Investigating
Data is still being collected and is available in all other areas of the product including the timeline at app.machinemetrics.com; however, the timeline at app2.machinemetrics.com will only display data for the most recent 2 days.
Posted 6 months ago. Dec 21, 2018 - 18:19 EST
This incident affected: Web Application.