Data processing partially lagging for some machines
Incident Report for MachineMetrics
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 30, 2019 - 15:26 EST
Investigating
Around 12:30 EST some of our data processing for a small number of machines fell behind. We have identified and fixed the issue and have also increased our computing resources in order to process the backlog of data. There is no data loss expected from this incident.
Posted 7 months ago. Jan 30, 2019 - 15:22 EST
This incident affected: Data Processing Services.