Data Processing Lagging
Incident Report for MachineMetrics
Resolved
The incident has been resolved. Data processing has caught up with no loss of data.
Posted May 05, 2022 - 21:14 EDT
Monitoring
All machine data has been processed and real time reporting has been restored. No data was lost during the incident. We are continuing to investigate delays in Automated Production Monitoring, Automatic Job Dispatch, and notifications.
Posted May 05, 2022 - 19:46 EDT
Investigating
The MachineMetrics Web Application is currently unresponsive. We are investigating the cause.
Posted May 05, 2022 - 19:11 EDT
Update
All machine data has been processed and real time reporting has been restored. No data was lost during the incident. We are continuing to investigate delays in Automated Production Monitoring, Automatic Job Dispatch, and notifications.
Posted May 05, 2022 - 18:22 EDT
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 17:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 17:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 16:17 EDT
Investigating
We are currently experiencing delayed processing in our data pipeline. This may affect real-time data being displayed on dashboards and the operator view.
Posted May 05, 2022 - 15:45 EDT
This incident affected: Web Application, Data Processing Services, and Operator Dashboard.